Zanim rozpoczniesz

Wymagania do pracy na platformie oświatowej EduPortal:

przeglądarka
wtyczka Flash Flash ver. 
rozdzielczość

Najnowszą wersję:

  • przeglądarki IE możesz pobrać tutaj
  • przeglądarki FF możesz pobrać tutaj
  • wtyczkę Flash możesz pobrać tutaj



aby zalogować się do platformy kliknij tutaj